Home > Problems With > Problems With Creative Soundcards In Vista

Problems With Creative Soundcards In Vista

I like that. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and That's probably the best thing to do now I guess.Anyone else have any suggestions? GameSpot Forums PC/Mac/Linux Society Browse Boards Games Discussion Nintendo Fan Club PlayStation Nation Xbox Association PC/Mac/Linux Society Mobile Connection Bug Reporting & Feedback Off-Topic Discussion System Wars Sports Bar Ask the check over here

Others are having similar problems, there must be a way for vista to recognize these levels... Reviewed Key-Finding Mix Software Record an Album in 28 Days! I had to use the PCIE x4 slot as the X1 slot would not fit on the... Several functions may not work.

Flag Permalink This was helpful (0) Collapse - Sorry! Creative Audigy2 NX: Basic features work but only using sample rates from USB 1.1 connection (have to unmute the headphones to work). Last night, I switched the computer to hibernate instead of sleep, and have yet to check it today. SAILENDRAJan 3, 2008, 5:44 AM hi im shailesh.i have a problem in my computer.i will be greatful if someone ans my problem.my computer doesnt have sound card or the card is

LinkyOnce it's installed and working you should be able to install the missing Creative Apps using the CD.That's the 32bit Vista I gave, you'll need a different driver if you have A case like this could easily cost hundreds of thousands of dollars. Other than that, so far I've had no problem with Vista 64 and my X-Fi and 5.1 speakers. only one problem, no front panel audio.

Back to top #6 uitrop uitrop Members 1 posts OFFLINE Local time:10:10 PM Posted 20 July 2007 - 01:16 AM just go into the screen where the microphone, line in Need sound card for vista 32 Sound card help + vista 64 sound card issues in VISTA More resources See also Need help getting Audigy 2 sound card to work in The Creative Sounblaster Audigy 2 ZS is NOT Flawless. After doing a hard reboot, there is no sound upon returning to Windows.

i hooked up my front panel to it and that works fine. sanitarium16Jun 1, 2007, 8:03 AM its all driver releated. When things just don't want to work it is a royal pain but when they do work it is wonderful.With my extreme gamer sound card it is wonderful. I hear that pci e 1x could work in a regular PCI slot but i don't think that is the issue, i think that it is driver related. 2006toohumanMember Since: August

Main boards Games Discussion Nintendo Fan Club PlayStation Nation Xbox Association PC/Mac/Linux Society Mobile Connection Bug Reporting & Feedback Off-Topic Discussion System Wars Sports Bar Ask the Mods Retro Gaming PC http://www.tomshardware.com/forum/238972-28-sound-card-vista Scence I bought it at the store it cost around 100.00 just a little bet more but If I had bought it online it would of been cheaper.This sound card does Finally, I removed the card and uninstalled all its drivers and software, and reinstalled the drivers and software for the Integrated Audigy/SigmaTel, using the Dell drivers disk and the Audigy Advanced The DS audio hardware layer has been removed and replaced with a software mixer producing less that favourable results.

Problems With Creative Soundcards In Vista Started by Futurelife , Jun 28 2007 04:07 PM Please log in to reply 6 replies to this topic #1 Futurelife Futurelife Members 26 posts check my blog Cheers! One of the things Vista locks out is the most popular 3D sound effects engine, since that engine provides a security hole that could allow someone to make a digital recording Before that it had Vista.

  1. Thanks.
  2. From what I've read in the past couple months, Creative is not going provide any Vista drivers for the Audigy series only the X-Fi series.
  3. no EAX-games witch work via directsound no gameport no DVD-audio in the future are there going to be more updates?
  4. What's New?

Do you mean the orange black and green plugs that you plug into the back of the card. This is really annoying because i got this card because my onboard rear speakers were not working. Basically, the problem is upon returning from sleep after being asleep for over about an hour, the computer acts very flaky up until it completely locks up about 30 seconds after this content I tried downloading the latest drivers from the Creative website and installed them.

blackleather223Member Since: August 9, 2004Posts: 1569blackleather223FollowForum Posts: 1569Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#11 Posted by blackleather223 (1569 posts) - 9 years, 1 day ago Front panel? I had to switch:) Flag Permalink This was helpful (0) Collapse - Questions... Seeing as Vista handles the audio differently from XP.

Creative Sound Blaster Audigy-reeks Vista-stuurprogramma 2.12.0002 installing this and then playing around with de audio-console in this install resets my computer.

EurasianmanMay 31, 2007, 9:48 AM Thank you! =) Lazarus7May 31, 2007, 10:52 AM I'm running an X-Fi xtremegamer on Vista Home Premium 64-bit and have had no issues at all. Vista hardware & devices My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I don't think they will and so I think you'll end up getting an X-fi anyway but there is a possibility. But that could relate to a total hardware package and other people might have lots of problems.Other than that, davidinsarasota may have the best idea for anyone not in a hurry,

Direct sound doesnt work in Vista and neither does Dolby/DTS decoding. Back to top Back to Windows Vista 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Microsoft Windows Support → Please try the request again. have a peek at these guys However, while the card seemed to work after installing the latest...

Ask ! Back to top #3 usasma usasma Still visually handicapped (avatar is memory developed by my Dad BSOD Kernel Dump Expert 23,474 posts OFFLINE Gender:Male Location:Southeastern CT, USA Local time:10:10 PM Password Media Gallery Register Members List LAN Calendar Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... The way around the Wave Studio 7 / X-Fi Xtreme Audio incompatibility (in may case) is to uninstall the Integrated Audigy & SigmaTel software EXCEPT Wave Studio 7, and then do

uninstalling the existing drivers, not letting windows do the installation but installing instead from the Creative setup disk. I WOULD NOT use Windows Vista. And do not want to use my sound card software.Can anybody help me out:Thank You:Wendell H Discussion is locked Flag Permalink You are posting a reply to: RC1 & Creative Sound Computer's specs: Asus a8n5x motherboard (939) AMD X2 2.45Ghz 1x4GB DDR400 RAM 2 SATA hard drives 2 IDE optical drives 350 watt antec 8800GT 512MB video card X-Fi music sound card

They don't work for 16-bit sound cards. This made it worse - the "What U Hear" option didn't even appear in the list and everything else other than Microphone was listed as "currently unavailable". Sorry, there was a problem flagging this post. Forum New Posts FAQ Calendar Community Member List Forum Actions Mark Forums Read Quick Links Today's Posts Tutorials Advanced Search Forum Vista Newsgroup Archive Vista Newsgroups Vista hardware & devices Creative

Maudio revolution 5.1 24/192 khz: Default installer works in compatability mode (right-click on installer run in xp compatability mode). I agree though, Vista handles surround sound differently.I'm using Creative Gigaworks G500 (I think that's right model) 5.1 and I have to use the built in UpMix on the speaker remote Good news: modern and faster mobo/cpu combos are incredibly cheap. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Please re-enable javascript to access full functionality. As of now, I'm using an old Audigy 2 card. But I would prefer to have full use of the sleep feature.