Home > Ran Combofix > Ran Combofix And Something Went Wrong

Ran Combofix And Something Went Wrong

I ran the scan, and after it rebooted and I resumed Kaspersky, some suspicious things happened that wasn't in the instructions so I had no idea what the heck to do. BasketCaseBrief 8.11.2009 10:49 I posted the log here and I haven't gotten any feedback ever since. ? All rights reserved. I also skipped over the third step about using Restore; is this optional?The C:\qoobox\quarantine file could not be found. check my blog

Now every time I try to connect, my computer shuts down and restarts itself. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

TechNet http://www.symantec.com/redirects/norton/norton_com/nav09/ Come back to us and let us know if you are able to get it working, or if there are other problems. It may take a while to complete scanning and this is normal.You will be disconnected from the internet and your desktop icons/toolbars will disappear during scanning, do not worry, this is

One had the PID:356 and was the combofix file 321.EXE\CATCHME.CFXXE (I renamed the Combofix file, as instructed, to 321.exe prior to running it). Malwarebytes then prompted me to restart the computer to make sure everything was completely removed so I did. Because malware issue is strongly suspected. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

  1. Thread Status: Not open for further replies.
  2. Here are the steps to start your computer in Safe Mode: 1.
  3. Here's a screen shot I took pf what the problem looks like on the page that appears after entering the activation code:What's the problem and how do I solve it?
  4. Stay logged in Sign up now!
  5. Jump to content Home Existing user?
  6. This is your choice to make.To help you make a more informed decision, you can read the following articles:Danger: Remote Access Trojans.
  7. So since MSE was working and I couldn't force the malware that I think is there to show its self I figured it must need internet to block MSE and that
  8. It will tell you when its about to finish.

Also, the program has a repair section for you to repair pc damages caused by viruses. Eventually it came back and I wrote it off as something random, but a few minutes later it stopped responding again. I've spent the last 6+ hours since I was an idiot and downloaded from somewhere I didn't really trust trying to solve this problem. It's the same thing that is happening with the Norton icon, I click to open it but it does nothing.

Have you tried rebooting the system? I had thought the problem was solved so I installed MSE and it worked, so I started to update it while typing this up to thank everyone for the help and Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules BleepingComputer.com Forums Members Tutorials Startup List I just want my computer back.

Pause Kaspersky. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged I tried: System Virginity Verifier, GMER, IceSword, F-Secure Blacklight, and Sysinternals Rootkit Revealer. Attached is the log.

The trial period runs out in 27 days and I want to be able to activate my license for the 1 year subscription. They have "backdoor" capabilities. Nothing showed up as suspicious in Process Explorer, but something must be stopping these programs from finding it. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback Log in or Sign up Tech Support Guy Home Forums > Security & Malware Removal > Virus & Other Malware Removal > Computer

If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? click site Hope that helps:) Thursday, August 11, 2011 12:10 PM Reply | Quote 0 Sign in to vote Since this seems like a bit of an annoying virus, if you can't do I tried every way of installing HijackThis and none of it would get it to run on the computer. Click my user name and select Send message.

I then ran SuperAntiSpyware full scan and it found nothing. Invision Power Board © 2001-2017 Invision Power Services, Inc. Please don't send help request via PM, unless I am already helping you. news There were several other people praising the person after this saying that it solved the problem, so I made a backup of wscsvc and imported the new one.

Update the definitions before scanning. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. I also continued getting the popup messages and was still unable to start the security center.

Comes from chat channels.----------------------------------------------------These are very dangerous infections .

Is that not how you do it? How Do I Handle Possible Identify Theft, Internet Fraud and Credit Card Fraud?Should you have any questions, please feel free to ask.----------------------------------------------------If you want me to attempt to clean your machine, I thought that maybe something was caught in a loop so I reset, went to the log in screen and hit shutdown, but it froze and wouldn't shut down, so I So I connected the internet cable back into the computer and tried to open Security Center.

Because: You had viruses removed, and three different security vendors products are showing concrete symptoms of remaining infection. UPDATE: I found the system restore option and restored to right before I ran Combofix (from safe mode). I was able to ctrl shift esc to to the task manager to find that most of the processes weren't running. More about the author delphinium Norton Fighter25 Reg: 21-Nov-2008 Posts: 9,821 Solutions: 187 Kudos: 3,007 Kudos0 Re: Can't reinstall Norton Antivirus Posted: 22-Aug-2009 | 2:21PM • Permalink Yominco:See if you can get this log.

It says "Page cannot be displayed -the page you are looking for in currently unavailable etc, etc..." This message pops up every 5-10minutes or so whenever the computer is open (whether